<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="q1CCIaTd-mx9wRbYcD1PaORdd-kB7mR7CpctUtkbnTo"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.la84.org/xmlrpc.php">
 
<title>SL Interview: Jessie Auritt and the Story of &quot;Supergirl&quot; - LA84 Foundation</title>
 
 
<link rel="canonical" href="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="SL Interview: Jessie Auritt and the Story of &quot;Supergirl&quot; - LA84 Foundation"/>
<meta property="og:description" content="Director Jessie Aurritt discusses her coming-of-age documentary, following an Orthodox Jewish girl in the powerlifting world."/>
<meta property="og:url" content="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/"/>
<meta property="og:site_name" content="LA84 Foundation"/>
<meta property="article:tag" content="Youth Sports"/>
<meta property="article:section" content="Features"/>
<meta property="article:published_time" content="2017-01-20T17:41:11-08:00"/>
<meta property="article:modified_time" content="2017-01-20T17:44:23-08:00"/>
<meta property="og:updated_time" content="2017-01-20T17:44:23-08:00"/>
<meta property="og:image" content="http://www.la84.org/wp-content/uploads/2017/01/Supergirl.png"/>
<meta property="og:image:width" content="581"/>
<meta property="og:image:height" content="387"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Director Jessie Aurritt discusses her coming-of-age documentary, following an Orthodox Jewish girl in the powerlifting world. "/>
<meta name="twitter:title" content="SL Interview: Jessie Auritt and the Story of &quot;Supergirl&quot; - LA84 Foundation"/>
<meta name="twitter:image" content="https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?fit=581%2C387"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="LA84 Foundation &raquo; Feed" href="http://www.la84.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LA84 Foundation &raquo; Comments Feed" href="http://www.la84.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="LA84 Foundation &raquo; SL Interview: Jessie Auritt and the Story of &#8220;Supergirl&#8221; Comments Feed" href="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.la84.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.la84.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'/>
<link rel='stylesheet' id='popup-maker-site-css' href='http://www.la84.org/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='post_grid_style-css' href='http://www.la84.org/wp-content/plugins/post-grid/assets/frontend/css/style-new.css' type='text/css' media='all'/>
<link rel='stylesheet' id='owl.carousel-css' href='http://www.la84.org/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.la84.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='style-woocommerce-css' href='http://www.la84.org/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css' type='text/css' media='all'/>
<link rel='stylesheet' id='style.skins-css' href='http://www.la84.org/wp-content/plugins/post-grid/assets/global/css/style.skins.css' type='text/css' media='all'/>
<link rel='stylesheet' id='style.layout-css' href='http://www.la84.org/wp-content/plugins/post-grid/assets/global/css/style.layout.css' type='text/css' media='all'/>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.la84.org/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='udefault-css' href='http://www.la84.org/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpsisac_slick_style-css' href='http://www.la84.org/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpsisac_recent_post_style-css' href='http://www.la84.org/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dlm-frontend-css' href='http://www.la84.org/wp-content/plugins/download-monitor/assets/css/frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='child-theme-css' href='http://www.la84.org/wp-content/themes/ideation-child-01/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='http://www.la84.org/wp-content/themes/ideation-child-01/css/custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='query-style-css' href='http://www.la84.org/wp-content/themes/ideation-child-01/css/media.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ideation-style-css' href='http://www.la84.org/wp-content/themes/ideation-child-01/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.la84.org/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.la84.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.la84.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.la84.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"http:\/\/www.la84.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/post-grid/assets/frontend/js/scripts.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/post-grid/assets/frontend/js/jquery.mixitup.min.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/post-grid/assets/frontend/js/jquery.mixitup-pagination.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.enablelog.js' defer='defer'></script>
<link rel='https://api.w.org/' href='http://www.la84.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.la84.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.la84.org/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p8d11i-3xJ'/>
<link rel="alternate" type="application/json+oembed" href="http://www.la84.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.la84.org%2F2017%2F01%2F20%2Fsl-interview-jessie-auritt-story-supergirl%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.la84.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.la84.org%2F2017%2F01%2F20%2Fsl-interview-jessie-auritt-story-supergirl%2F&#038;format=xml"/>
<style id="pum-styles" type="text/css">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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.la84.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);}</style>
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<link rel="icon" href="https://i0.wp.com/www.la84.org/wp-content/uploads/2016/09/LA84_Favicon.png?fit=32%2C32" sizes="32x32"/>
<link rel="icon" href="https://i0.wp.com/www.la84.org/wp-content/uploads/2016/09/LA84_Favicon.png?fit=60%2C60" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.la84.org/wp-content/uploads/2016/09/LA84_Favicon.png?fit=60%2C60"/>
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.la84.org/wp-content/uploads/2016/09/LA84_Favicon.png?fit=60%2C60"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-13623 single-format-standard group-blog wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="contain">
<div id="navigation">
<div id="logo">
<a href="http://www.la84.org"><img id="white-logo" src="/wp-content/uploads/2016/10/la84logo_f494cccac7d4e7dc5b4bded7c276df6d.png" alt="LA 84 Logo"></a>
</div>
 
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-5150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5150"><a href="http://www.la84.org/our-story/">Our Story</a></li>
<li id="menu-item-5151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5151"><a href="http://www.la84.org/our-work/">Our Work ∨</a>
<ul class="sub-menu">
<li id="menu-item-12907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="http://www.la84.org/grants/">Grants</a></li>
<li id="menu-item-12904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12904"><a href="http://www.la84.org/coaching-education/">Coaching Education</a></li>
<li id="menu-item-13283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13283"><a href="http://www.la84.org/sambassadors/">SAMbassadors</a></li>
<li id="menu-item-12905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12905"><a href="http://www.la84.org/run4fun/">Run4Fun</a></li>
<li id="menu-item-12906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12906"><a href="http://www.la84.org/summer-aquatics/">Summer Aquatics</a></li>
</ul>
</li>
<li id="menu-item-5152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5152"><a href="http://www.la84.org/partners/">Partners</a></li>
<li id="menu-item-5148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5148"><a href="http://www.la84.org/knowledge/">Knowledge</a></li>
<li id="menu-item-5149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5149"><a href="http://www.la84.org/news-features/">News &#038; Features</a></li>
</ul></div>
<form method="get" id="searchform" action="http://www.la84.org/">
<label for="s" class="assistive-text toggle"></label>
<input placeholder="Type keywords..." type="text" class="field" name="s" id="s" style="display:none;">
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search">
</form>
</nav> 
<div class="menu-mobile-la84">
<a class="topbar-icon menu-trigger icon-hamburgermenu" data-trigger="slide" id="top-trigger"><img src="/wp-content/uploads/2016/10/threelines.png" width="40" height="40"/></a>
<div data-target="slide" class="menu-mobile" style="display: none;">
<ul id="menu-primary-menu" class="">
<li id="menu-item-3774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3774"><a href="http://www.la84.org/our-story">Our Story</a></li>
<li id="menu-item-3775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3775"><a href="http://www.la84.org/our-work/">Our Work</a>
<ul class="sub-menu">
<li id="menu-item-3901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/grants">Grants</a>
</li>
<li id="menu-item-3902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/coaching-education">Coaching Education</a>
</li>
<li id="menu-item-3905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/sambassadors">SAMbassadors</a>
</li>
<li id="menu-item-3903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/run4fun">Run4Fun</a>
</li>
<li id="menu-item-3904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/summer-aquatics">Summer Aquatics</a>
</li>
</ul>
</li>
<li id="menu-item-3776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3776"><a href="/partners/">Partners</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="/knowledge/">Knowledge</a></li>
<li id="menu-item-3873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3873"><a href="/news-features/">News &amp; Features</a></li>
</ul>
</div>
</div>
<form method="get" id="searchform" class="search-mobile" action="http://www.la84.org/">
<label for="s" class="assistive-text toggle"></label>
<input placeholder="Type keywords..." type="text" class="field" name="s" id="s" style="display:none;">
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search">
</form>
</div>
<div id="navigation" class="fixed-header">
<div class="contain">
<div id="logo">
<a href="http://www.la84.org/"><img id="color-logo" src="/wp-content/uploads/2016/07/logo.png" alt="LA 84 Logo"></a>
</div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5150"><a href="http://www.la84.org/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5151"><a href="http://www.la84.org/our-work/">Our Work ∨</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12907"><a href="http://www.la84.org/grants/">Grants</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12904"><a href="http://www.la84.org/coaching-education/">Coaching Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13283"><a href="http://www.la84.org/sambassadors/">SAMbassadors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12905"><a href="http://www.la84.org/run4fun/">Run4Fun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12906"><a href="http://www.la84.org/summer-aquatics/">Summer Aquatics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5152"><a href="http://www.la84.org/partners/">Partners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5148"><a href="http://www.la84.org/knowledge/">Knowledge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5149"><a href="http://www.la84.org/news-features/">News &#038; Features</a></li>
</ul></div>
<form method="get" id="searchform" action="http://www.la84.org/">
<label for="s" class="assistive-text toggle"></label>
<input placeholder="Type keywords..." type="text" class="field" name="s" id="s" style="display:none;">
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search">
</form>
</nav>
 
<div class="menu-mobile-la84">
<a class="topbar-icon menu-trigger icon-hamburgermenu" data-trigger="slide" id="top-trigger"><img src="/wp-content/uploads/2016/10/threelines.png" width="40" height="40"/></a>
<div data-target="slide" class="menu-mobile" style="display:none;">
<ul id="menu-primary-menu" class="">
<li id="menu-item-3774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3774"><a href="/our-story">Our Story</a></li>
<li id="menu-item-3775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3775"><a href="/our-work/">Our Work</a>
<ul class="sub-menu">
<li id="menu-item-3901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/grants">Grants</a>
</li>
<li id="menu-item-3902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/coaching-education">Coaching Education</a>
</li>
<li id="menu-item-3905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/sambassadors">SAMbassadors</a>
</li>
<li id="menu-item-3903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/run4fun">Run4Fun</a>
</li>
<li id="menu-item-3904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901">
<a href="/summer-aquatics">Summer Aquatics</a>
</li>
</ul>
</li>
<li id="menu-item-3776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3776"><a href="/partners/">Partners</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="/knowledge/">Knowledge</a></li>
<li id="menu-item-3873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3873"><a href="/news-features/">News &amp; Features</a></li>
</ul>
</div>
</div>
<form method="get" id="searchform" class="search-mobile" action="http://www.la84.org/">
<label for="s" class="assistive-text toggle"></label>
<input placeholder="Type keywords..." type="text" class="field" name="s" id="s" style="display:none;">
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search">
</form>
 
</div>
</div>
</div>
</header> 
</div>
</body>
<script src="https://use.typekit.net/ves6wdf.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="https://use.fontawesome.com/4fae18fd47.js"></script>
<link href="https://fonts.googleapis.com/css?family=PT+Sans" rel="stylesheet">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40841131-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="content" class="site-content">
<div id="primary" class="content-area contain">
<main id="main" class="site-main i-75-col" role="main">
<article id="post-13623" class="post-13623 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-youth-sports">
<header class="entry-header">
<h1 class="entry-title">SL Interview: Jessie Auritt and the Story of &#8220;Supergirl&#8221;</h1><img src="http://www.la84.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.la84.org/wp-content/uploads/2017/01/Supergirl.png" width="581" height="387" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset="https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?w=581 581w, https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?resize=300%2C200 300w" sizes="(max-width: 581px) 100vw, 581px" data-attachment-id="13624" data-permalink="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/supergirl/" data-orig-file="https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?fit=581%2C387" data-orig-size="581,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Supergirl" data-image-description data-medium-file="https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?fit=300%2C200" data-large-file="https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?fit=581%2C387"><noscript><img width="581" height="387" src="http://www.la84.org/wp-content/uploads/2017/01/Supergirl.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?w=581 581w, https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?resize=300%2C200 300w" sizes="(max-width: 581px) 100vw, 581px" data-attachment-id="13624" data-permalink="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/supergirl/" data-orig-file="https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?fit=581%2C387" data-orig-size="581,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Supergirl" data-image-description="" data-medium-file="https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?fit=300%2C200" data-large-file="https://i2.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl.png?fit=581%2C387"/></noscript><hr>
<div class="entry-meta">
 
 January 20th, 2017 </div> 
<hr>
</header> 
<div class="entry-content contain">
<p><em>In January 2013, not long after director Jessie Auritt won plaudits for “The Birdman,” a short documentary film about an old-school music store in New York City, she began searching for her next project. After reading an article in the Jewish Daily Forward newspaper about a young powerlifter named Naomi Kutin, she knew that she’d found the subject of what would become her debut feature-length documentary film.</em></p>
<p><em>Nicknamed “Supergirl,” Naomi was already a celebrated phenom in the niche sport. At the age of 10, she squatted 214.9 pounds to set the world record for women in the 97-pound weight class. Meanwhile, her father and coach, Ed, delighted the powerlifting followers by posting videos of his daughter’s prowess on YouTube.</em></p>
<p><em>One facet differentiated Naomi from other elite powerlifters: her religious faith. She and her family are Modern Orthodox Jews and follow certain precepts. For instance, they dress modestly, follow strict dietary rules, and refrain from performing any activities on the Sabbath &#8212; including lifting weights or competing.</em></p>
<p><em>Over the next three years, as Auritt also worked as a freelance editor and video producer to pay the bills, she filmed Naomi and her family. Her aptly named film, <a href="http://www.supergirldoc.com">“Supergirl,”</a> chronicles Naomi’s coming of age. She was 11 when filming started; she was 14 and about to start high school when the film wrapped. In between, she shattered age-group records, suffered debilitating injuries, debated whether to continue with powerlifting, and celebrated her Bat Mitzvah.</em></p>
<p><em><a href="http://www.haaretz.com/jewish/features/1.751195">Wrote Haaretz’s Gabe Friedman</a>: “The result is a nuanced portrait of a deceptively typical teenager. While at school, around the house or with her autistic brother, Naomi is essentially a normal young Orthodox girl — albeit one who is practiced at acting affable on camera, as Auritt points out. While lifting, however, Naomi is determined, rabid, almost ominously fierce.”</em></p>
<p><em>SportsLetter recently spoke with Auritt from her home in Brooklyn, New York.</em></p>
<p><strong>SportsLetter:</strong> What was it about Naomi that made you decide to make “Supergirl”?</p>
<p><strong>Jessie Auritt:</strong> When I first read about her, I was just so fascinated by her story.  I was really interested in the intersection of her religion of Orthodox Judaism and the male-dominated sport of powerlifting. I knew that her Bat Mitzvah would be coming up, so I was interested in following her during that period of her life to see how those two disparate aspects of her life evolved as she got older.</p>
<p><strong>SL:</strong> Was it difficult to get her family on board with the project?</p>
<p><strong>JA:</strong> When I came across the article about Naomi in January 2013, I reached out to the family to meet and discuss the possibility of doing a film. They were pretty much on board from the beginning. Naomi had had a lot of press at that point. I think they were somewhat used to doing media pieces and having cameras around from various news shows and talk shows that she had been on, so they weren’t really strangers to the attention and the spotlight.</p>
<p><strong>SL:</strong> Could you film everything or were there certain restrictions?</p>
<p><strong>JA:</strong> There were, of course, some restrictions. Like, we couldn’t film on <em>Shabbat</em> &#8212; so Friday sundown to Saturday sundown, no cameras whatsoever. That was a non-negotiable thing with them, which we understood and respected.</p>
<p>We had great experiences filming at her school &#8212; she goes to an Orthodox Jewish school &#8212; and also at their synagogue. Obviously, we couldn’t film during any high holidays or during the Sabbath. But during other times we were welcomed into the synagogue.</p>
<p><em><strong>READ MORE:</strong> <a href="http://www.la84.org/sportsletter/sl-interview-elizabeth-kristen-fights-for-gender-equity-in-sports/">Elizabeth Kristen Fights for Gender Equity in Sports</a></em></p>
<p>Later in the film, when Naomi was experiencing some medical issues, that was a bit of a touch-and-go situation in terms of getting access from the hospitals to film in there and also having Naomi and her family being comfortable with us in the room when they were hearing news about Naomi’s medical condition for the first time. So, we couldn’t film everything, but through a lot of open conversations, and just being transparent about our intentions with the film, we were able to gain the family’s trust and to film in some very sensitive moments.</p>
<p><img src="https://i1.wp.com/www.la84.org/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?resize=300%2C167" data-attachment-id="13625" data-permalink="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/supergirl-2/" data-orig-file="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?fit=1023%2C571" data-orig-size="1023,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Supergirl 2" data-image-description data-medium-file="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?fit=300%2C167" data-large-file="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?fit=640%2C357" class="alignright wp-image-13625" srcset="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?resize=300%2C167 300w, https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?resize=768%2C429 768w, https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?w=1023 1023w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"><noscript><img data-attachment-id="13625" data-permalink="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/supergirl-2/" data-orig-file="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?fit=1023%2C571" data-orig-size="1023,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Supergirl 2" data-image-description="" data-medium-file="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?fit=300%2C167" data-large-file="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?fit=640%2C357" class="alignright wp-image-13625" src="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?resize=300%2C167" srcset="https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?resize=300%2C167 300w, https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?resize=768%2C429 768w, https://i1.wp.com/www.la84.org/wp-content/uploads/2017/01/Supergirl-2.jpg?w=1023 1023w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/></noscript></p>
<p><strong>SL:</strong> What did you know about powerlifting at that point?</p>
<p><strong>JA:</strong> I grew up playing sports when I was younger. I was on the soccer team and the lacrosse team in high school, and we would lift weights as part of our training regimen. But that was nothing compared to what Naomi did.</p>
<p>One of the first things I learned is that powerlifting is different than Olympic weightlifting. Powerlifting is not an Olympic sport. People always ask me, “Is Naomi going to go to the Olympics?”And, I have to explain that powerlifting is a different kind of lifting, although there is now a campaign to get powerlifting into the Olympics. [<em>Editor’s Note: The basic distinction between Olympic weightlifting and powerlifting are the different types of lifts.  Olympians compete in the snatch and the clean and jerk; powerlifters compete in the squat, the bench press and the deadlift.]</em></p>
<p><strong>SL:</strong> Having spent three-plus years making the film, what do you know about powerlifting now?</p>
<p><strong>JA:</strong> I learned from countless hours filming in the family’s basement gym, where they train, and watching Naomi’s father, Ed, coach her. I feel like now I could go to the gym and actually do these lifts on my own and know the proper form.</p>
<p>I had never been to a competition of that nature before. I had no idea what to expect. Most of the contests she goes to are not big glamorous events. They’re usually regional events held in hotel ballrooms or basement gyms.</p>
<p><em><a href="http://www.la84.org/sl_tag/sportsletter-interviews/">Read more at LA84&#8217;s SportsLetter archives</a></em></p>
<p>It’s an interesting community. You’re basically competing against yourself, although there are competitions in the different weight classes, but it’s a really friendly and supportive environment. I found most of the people there cheer for each other. Everyone wants to do their own personal best.</p>
<p>Within that community everyone was very supportive of Naomi. I thought, going into it, we might see more people challenging her, especially some of the men, but for the most part they were excited to see a young girl embracing the sport and doing really well.</p>
<p><strong>SL:</strong> Did you find that the two subcultures &#8212; powerlifting and Orthodox Judaism &#8212; were very different from one another?</p>
<p><strong>JA:</strong> On their own, these two subcultures are really interesting and dynamic and not something that’s really seen in the mainstream media. The main intrigue for me &#8212; the entry point for the film &#8212; was the fact that the rules of these different subcultures contradict each other in some ways. People who practice Modern Orthodox Judaism typically have very traditional gender roles. For instance, when Naomi’s not competing, she wears conservative, modest clothes: skirts that cover her knees, long sleeve shirts. That’s the mandatory dress code.</p>
<p>So, she was part of that subculture while at the same time competing in this sport, powerlifting, where the first images that come to mind are big men with bulging muscles. I mean, there are women powerlifter, but there aren’t that many &#8212; and, especially, there aren’t many young girls like Naomi doing it.  For powerlifting, she has to compete in a wrestling singlet, which shows the shape of her body. Her arms, elbows and knees are exposed.</p>
<p>I was curious to understand how she could co-exist in these two worlds, and what that looked like for her on a day-to-day basis, while she is also figuring out who she is at this tender age entering adolescence.</p>
<p><strong>SL:</strong> How do you think Naomi handled this?</p>
<p><strong>JA:</strong> When Naomi talks about this in interviews, she’ll talk about how they are very separate parts of her life. I think the idea of having this sort of powerlifting alter ego – &#8220;Supergirl&#8221; &#8212; makes it easier for her to separate the different aspects of her life.</p>
<p>But it’s interesting because they’re always ever-present. She’s never really not Naomi the young Jewish girl when she’s powerlifting, and she’s never not Naomi the &#8220;Supergirl&#8221; powerlifter when she’s at school with her friends. She goes between the two personalities.</p>
<p><strong>SL:</strong> Obviously, Naomi wouldn’t have gotten involved in powerlifting without the influence of her father, Ed, who himself is a competitive lifter. What was the relationship like between the two of them?</p>
<p><strong>JA:</strong> Automatically when people learn that Ed’s been a longtime powerlifter, he gets accused of living his dream through his kids. Yes, it’s true that Naomi started this because she saw her dad doing it and she wanted to spend time with her dad. And then her brother started because his sister was doing it and she was getting all this attention and he wanted to be part of that whole thing.</p>
<p>I think that’s a natural thing. You see what your parents are doing and you want to aspire to that and do that. My sister and I played softball when we were kids because my dad was in rec league. We started playing with my dad in the backyard, and we played catcher on my dad’s team with all these old lawyers in suburban Philadelphia. Then we started playing softball on our own. I think it’s natural to want to follow in your parents’ footsteps.</p>
<p>Powerlifting is a little bit of an unusual activity for kids, but it’s just the same as anything else. Kids see their environment around them and see what their parents are doing and that’s what they’re influenced by. I think that once Naomi showed promise and then excelled in this sport, her parents embraced that and were excited that she was accomplishing these things. They started sharing videos of her online because they were so proud of her that they wanted to share it with their friends and family. That took off on a much greater level because it was such an anomaly for her to be doing that.</p>
<p>I’m not a parent personally, but I think that any parent takes pride in what their kids do and want them to do the best they possibly can. Naomi just so happened to be doing something that’s not very conventional or seen that much.</p>
<p><strong>SL:</strong> Posting those videos of Naomi on YouTube sort of backfired, as you show in the film, when she reads the negative comments directed at her and her parents. Why did you decide to include that in the film?</p>
<p><strong>JA:</strong> Personally, when I saw those comments I was pretty shocked and appalled that people would write those things about a young girl. She has been in the media and in the public eye pretty much since she started the sport at the age of 8, and then when she started breaking records at age 9 and 10. So, that wasn’t the first time she had seen those kinds of comments. Before we even started the documentary she had been exposed to some criticism, and her parents had talked to her a lot about that stuff.</p>
<p>I wanted to show that in the film because cyber-bullying and that sort of negativity &#8212; that’s out there and it’s something a lot of people are dealing with. I thought it was important to show this. It’s interesting because, at a much younger age, Naomi has been able to process that better than most people her age or even adults. She is not succumbing to what other people think of her and all the negativity and the societal stereotyping. She shows that she has the strength to overcome that, which I think is inspiring and empowering to other young girls or boys who might be experiencing a similar thing.</p>
<p>I didn’t have to deal with social media and cyber-bullying when I was growing up. That’s something I wanted to include for that reason: to explore what it is like for someone who, for most of their conscious life, has been in this world of social media, because I think it is changing the way that kids grow up and how they interact with other people. I think that’s happening with kids around the world &#8212; but especially with someone who’s a child athlete or prodigy who is in the spotlight it’s even more intensified.  n that really vulnerable stage where you’re trying to figure out your own self, you’re also growing up in the public spotlight and having that sort of criticism and stereotyping put on you, whether you ask for it or not.</p>
<p><strong>SL:</strong> The film also shows Naomi being waylaid by injuries.  Was that difficult to navigate as a filmmaker?</p>
<p><strong>JA:</strong> It was something that we never saw coming. Doing a film that’s of a vérité nature, you’re following someone’s life as it develops. There’s no way to really predict or plan what’s going to happen. At first we didn’t know if it was going to be in the film. Then, when her health issues started to become a bigger part of her life and they were going to doctors pretty regularly, we said, “Okay this is something we do need to include and follow because it’s part of Naomi’s story and part of what she’s dealing with.”</p>
<p>It’s an interesting line of morality and ethics. As a human being, watching a young person go through something like that is hard. You’re empathetic. You don’t want to see them in pain and you want everything to be fine. At that point I’d grown pretty close to Naomi and her family.  But it is interesting as a filmmaker, when something horrific or dramatic happens, that makes your story more exciting, if you will. We didn’t really know what that was going to look like until afterwards, when everything with her health issues was settled.</p>
<p><em><strong>READ MORE:</strong> <a href="http://www.la84.org/sportsletter/sl-interview-filmmaker-fred-goldings-wrestling-documentary-on-the-mat/">Filmmaker Fred Golding&#8217;s Wrestling Documentary &#8220;On the Mat&#8221;</a></em></p>
<p>I always try to put my human instincts first. That’s how I work and am able to direct these kinds of films. I connect and relate with people on a human level before I’m in my director mode because people will never open up and trust you if you’re just in director mode. It was a delicate thing that we needed to discuss with Naomi and her parents and make sure that we were all on the same page. Understandably there was some hesitancy, but we talked about how, in a documentary film, you have to show the good, the bad, and the ugly because that’s life. That’s what people are going to relate to. You can’t just show that everything is peachy keen all the time because that’s not what happens in life.</p>
<p><strong>SL:</strong> What was it like to watch her parents dealing with Naomi’s injuries?</p>
<p><strong>JA:</strong> When people watch the film they have different reactions to how they view the parents. I think that’s one thing that’s great &#8212; that the film does open up this discussion that is really relevant to parenting and especially parenting of kids who are competing at a serious level in a sport or activity.</p>
<p>I tried to stay as objective as possible as a filmmaker. I think that, after spending a lot of time with Naomi and her family, her parents absolutely do want what is best for her and they try to do that by whatever means possible. They’re very conscious. They’ve received criticism, both before the film and after the film was released. It’s something that they’re aware of, that not everyone sees eye to eye with them. It’s interesting because it’s a fine balance. They do what works for them and their family. I don’t necessarily agree or disagree, but I think they are looking out for their children’s best interests. They’re not doing it for themselves, even though they’ve been accused of that.</p>
<p>The thing with powerlifting is, and we spoke to other powerlifters about this, there is potential for injury obviously. But that’s the same as with most sports. There’s children playing football and getting concussions. I personally rode horses when I was growing up and I fell off a lot of times. Luckily, I never had a serious injury.</p>
<p><strong>SL:</strong> How did the nickname “Supergirl” come about?</p>
<p><strong>JA:</strong> “Supergirl” was this nickname that her parents gave her. It was tied to her being able to excel at the sport and break world records. People started calling her that because of her videos online and the press that she had gotten.</p>
<p><strong>SL:</strong> How did the meaning of “Supergirl” change for Naomi during the course of the film?</p>
<p><strong>JA:</strong> I think initially the idea of being “Supergirl” was tied to breaking these world records and her parents realizing that she had this amazing ability, like a superhero. I don’t think she really thought much more about the implications or the meaning of that. It wasn’t anything more than this name that people called her.</p>
<p>But as she got older over the course of filming, she definitely had a lot more self-awareness and understanding about who she is and her place in the world and what she as a young Orthodox Jewish female powerlifter means to the rest of the world. I think she was able to embrace her identity as “Supergirl” more for herself and claim that for herself. She realized that “Supergirl” is not about the world records, it’s about doing the best you can for yourself. She was able to see it as this symbol of strength and as a way to inspire other people.</p>
<p><strong>SL:</strong> Did you ever get the feeling that Naomi didn’t enjoy powerlifting, that she was doing it to please other people?</p>
<p><strong>JA:</strong> When she started the sport, it was something she just did and was good at, and I don’t think that she thought much more beyond that. In the course of filming, we didn’t know what would happen. We could see it going either way: rejecting that and rebelling against everything that she had been brought up with or embracing it. She definitely chose to embrace it.</p>
<p><strong>SL:</strong> How did Naomi change over the course of being filmed?</p>
<p><strong>JA:</strong> I experienced it first hand, but when you see it in the course of the film, she really does change and develop and grow into this young woman version of herself. Along with the physical changes, she definitely grew and matured and came into this better understanding of herself. That was really cool to see.</p>
<p><strong>SL:</strong> What is Naomi doing these days?</p>
<p><strong>JA:</strong> She’s 15 now. She’s a sophomore in high school. She continues to powerlift and is still posting under the name “Supergirl” on her social media channels. She’s still one of the youngest people competing. She has moved up a couple weight classes, and the competition now is a lot higher. You can imagine: there are not that many women under 97 pounds competing. She’s still doing amazing and breaking local records and breaking records in her age group, but the world records are much, much harder to break now. She’s still committed to the sport and is doing it because she loves it.</p>
<p><strong>SL:</strong> Did the issue of steroids and performance-enhancing drugs come up?</p>
<p><strong>JA:</strong> People have asked about that. If you look at her, she’s this small, slight unassuming girl. Most people without seeing her assume she’s big and ripped. But she’s not.</p>
<p>In the contests when she’s broken the world record, by the rules she has had to be drug-tested. She and her family think it’s hilarious because they’re not doing any sort of performance enhancing drugs. They’ve also been asked about what kind of supplements she takes or if she’s being sponsored by a supplement company. But most of the products are not kosher, so she can’t even take them.</p>
<p><strong>SL:</strong> There haven’t been many documentaries that examine weightlifting and powerlifting, beyond “Pumping Iron” and “Pumping Iron II,” which are both more about bodybuilding than weightlifting. Were there any films on the subject that you ran across?</p>
<p><strong>JA:</strong> Obviously, I was aware of “Pumping Iron,” but I didn’t know of any documentaries about powerlifting when I started the film. That’s one thing that I think is unique and special about the film: it’s showing the audience something that they’ve never seen before.</p>
<p>There’s a documentary called “Strong” that is about an Olympic weightlifter who is a woman. She’s the opposite of Naomi in that she’s very large and deals with body image issues. That was the closest women weightlifter documentary that I came across. <em>[Editor’s Note: “Strong,” directed by Julie Wyman in 2012, is about Cheryl Haworth, who won a bronze medal at the 2000 Sydney Olympics.]</em></p>
<p><strong>SL:</strong> As you well know, there’ve been quite a few recent documentaries that have focused on youth sports. Were there any that influenced you as you made “Supergirl”?</p>
<p><strong>JA:</strong> As we went along in filming, I was trying to research as many documentaries that were similar in subject or theme to the film. I did watch a lot of documentaries about children competing in different sports as well as other female-driven coming of age stories. Those sorts of things. There weren’t any individual films that I modeled the film after. I think it’s really important to try to do something different and unique. But, absolutely I watched <a href="http://www.la84.org/sportsletter/sl-interview-marshall-curry-documents-the-youth-go-kart-racing-circuit/">Marshall Curry’s “Racing Dreams”</a> and <a href="http://www.la84.org/sportsletter/sl-interview-director-josh-greenbaum-and-his-film-on-youth-golf/">Josh Greenbaum’s “The Short Game,”</a> about the child golfers.</p>
<p>A lot of those competition films follow multiple characters, so that was one thing that was very different about our film. Like “Spellbound,” a film I love [about the national spelling bee competition], it follows many characters. And, a lot of documentary films that deal with sports have a typical arc that builds to a competition or championship.</p>
<p>We set out with that typical competition arc in mind, but then when Naomi’s health issues happened we had to re-evaluate what the film was about and what the arc was going to be. She was competing in powerlifting competitions pretty often, and there’s a big competition that we feature in the film, but the film wasn’t so much about that competition. It’s more about all the other things leading up to it and the aftermath of that.</p>
<p>So, it’s much more nuanced than a typical competition film. In a way, the film is a combination between those children and competition documentary films and then something like “Boyhood” [a feature film directed by Richard Linklater], which is a nuanced film about growing up and figuring out your identity and place in the world.</p>
<p><strong>SL:</strong> What most surprised you during the making of the film?</p>
<p><strong>JA:</strong> I went into it thinking that there was going to be more controversy between her religion and the sport. I was surprised that her congregation and the religious community that she’s part of were so accepting of her and her family doing this sport. I think that’s great because a lot of people think of things in isolated small boxes &#8212; very black and white &#8212; but it was surprising to me in a good way to see that, within this pretty strict religious community, that there was acceptance of this young girl doing something that was not typically done.</p>
<p><strong>SL:</strong> What’s been the reaction to the film within the Jewish community?</p>
<p><strong>JA:</strong> Most of the reaction from the Jewish side has been positive and supportive. We haven’t shown the film for more conservative, observant Orthodox Jewish communities &#8212; Hasidic Jews, for instance &#8212; because they probably would not be interested in this film. But within the Modern Orthodox Jewish community, it’s been received very well. While there’s been some criticism of things like parenting or whether or not she should be doing the sport, it hasn’t been specifically about her religion.</p>
<p><strong>SL:</strong> “Supergirl” premiered at the Hamptons International Film Festival in October and has already played at DOC NYC and the Philadelphia Jewish Film Festival. What’s next for the film?</p>
<p><strong>JA:</strong> The film is going to continue to be on the festival circuit. The next festival will be at <a href="http://www.slamdance.com">Slamdance</a> in Park City, Utah in January. We’re excited to be there. We have a few other festivals we’re waiting to confirm the dates on around the country. And, then hopefully we’ll get to go on the international film festival circuit.</p>
<p>We’re currently in conversation with some distributors. We haven’t nailed that down, but we hope to sell the film to a distributor and have a television broadcast release sometime in the next year. After that it would be On-Demand, streaming online on various platforms, whether it’s iTunes, Netflix, Amazon, that sort of thing. We’re hoping that, after the film’s on the festival circuit, it will have a wider release in the U.S. and internationally. <em>[Editor&#8217;s Note: The film was <a href="https://www.hollywoodreporter.com/news/slamdance-filmrise-takes-powerlifting-doc-supergirl-966679">picked up by Filmrise</a> on the eve of its Slamdance debut]</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13623" class="share-twitter sd-button share-icon no-text" href="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13623" class="share-facebook sd-button share-icon no-text" href="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13623" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.la84.org/2017/01/20/sl-interview-jessie-auritt-story-supergirl/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="post-nav">
<span class="alignleft"><a href="http://www.la84.org/2017/01/19/la84-la-rams-send-eagle-rock-eagles/" rel="prev">Previous Post</a></span>
<span class="alignright"></span>
</div>
</div> 
<footer class="entry-footer">
 
</footer> 
</article> 
</main> 
</div> 
<div class="sidebar i-25-col test">
<div id="relatedposts" class="contain"><h4>RELATED ARTICLES</h4><hr><ul> <li>
<div class="relatedcontent">
<h5><a href="http://www.la84.org/2017/01/19/la84-la-rams-send-eagle-rock-eagles/" rel="bookmark" title="LA84, LA Rams Send Off Eagle Rock Eagles Flag Football in Style">LA84, LA Rams Send Off Eagle Rock Eagles Flag Football in Style</a></h5>
</div>
</li>
<li>
<div class="relatedcontent">
<h5><a href="http://www.la84.org/2017/01/17/la84-sambassadors-march-kingdom-day-parade/" rel="bookmark" title="LA84 SAMbassadors March in Kingdom Day Parade">LA84 SAMbassadors March in Kingdom Day Parade</a></h5>
</div>
</li>
<li>
<div class="relatedcontent">
<h5><a href="http://www.la84.org/2017/01/04/la84-sambassadors-ride-alongside-olympians-paralympians-rose-parade-float/" rel="bookmark" title="LA84 SAMbassadors Ride With Olympians, Paralympians on Rose Parade Float">LA84 SAMbassadors Ride With Olympians, Paralympians on Rose Parade Float</a></h5>
</div>
</li>
<li>
<div class="relatedcontent">
<h5><a href="http://www.la84.org/2016/12/28/la84-sambassador-talks-rose-parade-univision/" rel="bookmark" title="LA84 SAMbassador Talks Rose Parade on Univision">LA84 SAMbassador Talks Rose Parade on Univision</a></h5>
</div>
</li>
</ul></div>
</div>
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="i-container" id="footer">
<div class="i-wrapper content">
 
<div id="footer-wrapper" style="margin-top:50px;">
<div class="i-65-col">
<div class="i-30-col">
<ul>
<li><a href="/our-story/">OUR STORY</a></li>
<li><a href="/our-work/">OUR WORK</a></li>
<li><a href="/partners/">PARTNERS</a></li>
<li><a href="/knowledge/">KNOWLEDGE</a></li>
<li><a href="/news-features/">NEWS & FEATURES</a></li>
</ul>
</div>
<div class="i-30-col">
<ul>
<li><a href="/faq/">FAQ</a></li>
<li><a href="/our-team/">OUR TEAM</a></li>
<li><a href="/facilities-request/">OUR FACILITIES</a></li>
<li><a href="/coaching-education/">COACHING EDUCATION</a></li>
<li><a href="/grants/">GRANTS</a></li>
</ul>
</div>
<div class="i-40-col f-desktop">
<ul>
<li><a href="/knowledge/">YOUTH SPORTS RESOURCE CENTER</a></li>
<li><a href="http://search.la84.org/">LA84 SPORT HISTORY LIBRARY</a></li>
<li><a href="/library-appointments/">LIBRARY VISITS</a></li>
<li><a href="/coaching-manuals/">COACHING MANUALS</a></li>
<li><a href="/biennial-reports/">BIENNIAL REPORTS</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>
</div>
<div class="i-30-col f-mobile">
<ul>
<li><a href="/knowledge/">YOUTH SPORTS RESOURCE CENTER</a></li>
<li><a href="http://search.la84.org/">LA84 SPORT <br/>HISTORY LIBRARY</a></li>
<li><a href="/library-appointments/">LIBRARY VISITS</a></li>
</ul>
</div>
<div class="i-30-col f-mobile">
<ul>
<li><a href="/coaching-manuals/">COACHING MANUALS</a></li>
<li><a href="/biennial-reports/">BIENNIAL REPORTS</a></li>
<li><a href="/donate/">DONATE</a></li>
</ul>
</div>
</div>
<div class="i-35-col right">
<div id="share-col">
<div id="social-row">
<a href="https://www.facebook.com/la84.org/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/LA84Foundation" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i> </a>
<a href="https://www.instagram.com/la84foundation/" target="_b "><i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/user/LA84Foundation" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/company/la84-foundation" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
</div>
<div id="donate-btn">
<a href="/contact/" class="blue">CONTACT</a>
</div>
<div id="newsletter">
<p>NEWSLETTER</p>
 
<div id="mc_embed_signup">
<form action="//la84.us13.list-manage.com/subscribe/post?u=6d43e0460ec079bac01ad6ea5&amp;id=5f467cbd75" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div id="subscribe-btn">
<input type="submit" value="" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
<div class="mc-field-group">
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="E-MAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6d43e0460ec079bac01ad6ea5_5f467cbd75" tabindex="-1" value="">
</div>
 
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[16]='MMERGE16';ftypes[16]='phone';fnames[8]='MMERGE8';ftypes[8]='text';fnames[4]='MMERGE4';ftypes[4]='address';fnames[24]='MMERGE24';ftypes[24]='text';fnames[25]='MMERGE25';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
 
</div>
</div>
</div>
</div>
   
<div id="copyright">
<p class="left">© 2016 LA84 FOUNDATION. ALL RIGHTS RESERVED.</p>
<p class="right">
<a href="/terms-of-use/">TERMS OF USE</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="/privacy-policy/">YOUR PRIVACY RIGHTS</a>
</p>
</div>
</div>
</div>
</footer> 
</div> 
<div id="cover-mask" class="invisible"></div>
<div id="pum-13324" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:13324,&quot;slug&quot;:&quot;elevating-the-field-of-youth-sports&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.summit.videos #summit-6&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-13324" class="pum-container popmake theme-4185 pum-responsive pum-responsive-normal responsive size-normal">
<div class="pum-content popmake-content">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left">
<div class="wpb_wrapper">
<div class="wpb_video_wrapper"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src="https://www.youtube.com/embed/YulDO9kTh1A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=309&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span></div></div>
</div>
</div>
</div></div></div></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
X </button>
</div>
</div>
<div id="pum-13323" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:13323,&quot;slug&quot;:&quot;the-olympic-effect&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.summit.videos #summit-5&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-13323" class="pum-container popmake theme-4185 pum-responsive pum-responsive-normal responsive size-normal">
<div class="pum-content popmake-content">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left">
<div class="wpb_wrapper">
<div class="wpb_video_wrapper"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src="https://www.youtube.com/embed/EjGfec_I00M?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=1&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span></div></div>
</div>
</div>
</div></div></div></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
X </button>
</div>
</div>
<div id="pum-13322" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:13322,&quot;slug&quot;:&quot;lex-gillette-sings-the-national-anthem&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.summit.videos #summit-4&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-13322" class="pum-container popmake theme-4185 pum-responsive pum-responsive-normal responsive size-normal">
<div class="pum-content popmake-content">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left">
<div class="wpb_wrapper">
<div class="wpb_video_wrapper"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src="https://www.youtube.com/embed/zK8TIp5PSsQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=2&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span></div></div>
</div>
</div>
</div></div></div></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
X </button>
</div>
</div>
<div id="pum-13321" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:13321,&quot;slug&quot;:&quot;maximizing-our-impact&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.summit.videos img#summit-3&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-13321" class="pum-container popmake theme-4185 pum-responsive pum-responsive-normal responsive size-normal">
<div class="pum-content popmake-content">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left">
<div class="wpb_wrapper">
<div class="wpb_video_wrapper"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src="https://www.youtube.com/embed/iV0BAvyKQg8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span></div></div>
</div>
</div>
</div></div></div></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
X </button>
</div>
</div>
<div id="pum-13320" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:13320,&quot;slug&quot;:&quot;voices-from-the-field&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.summit.videos img#summit-2&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-13320" class="pum-container popmake theme-4185 pum-responsive pum-responsive-normal responsive size-normal">
<div class="pum-content popmake-content">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left">
<div class="wpb_wrapper">
<div class="wpb_video_wrapper"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src="https://www.youtube.com/embed/jpaPQHiEPwU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span></div></div>
</div>
</div>
</div></div></div></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
X </button>
</div>
</div>
<div id="pum-13319" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:13319,&quot;slug&quot;:&quot;stories-from-the-rio-olympics&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.summit.videos img#summit-1&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-13319" class="pum-container popmake theme-4185 pum-responsive pum-responsive-normal responsive size-normal">
<div class="pum-content popmake-content">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left">
<div class="wpb_wrapper">
<div class="wpb_video_wrapper"><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src="https://www.youtube.com/embed/g-ZhUs14g08?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span></div></div>
</div>
</div>
</div></div></div></div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
X </button>
</div>
</div>
<div id="pum-5093" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:5093,&quot;slug&quot;:&quot;partners-benefits&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#part-cta .partners-benefits&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-5093" class="pum-container popmake theme-4185 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<ul>
<li style="text-align: left;">Name and Logo usage of LA84 Foundation log</li>
<li style="text-align: left;">&#8220;Official Partner&#8221; designation</li>
<li style="text-align: left;">Logo acknowledgement and link on LA84.org website Partnership page</li>
<li style="text-align: left;">Special access to LA84 Foundation campus and meeting facilities</li>
<li style="text-align: left;">Tax deduction benefits</li>
<li style="text-align: left;">Ability to conduct cause-marking campaign (e.g. donation with purchase)</li>
<li style="text-align: left;">Ability to distribute product samples or other pre-approved items at LA84 Foundation events</li>
<li style="text-align: left;">Access to Olympians for corporate or promotional speaking engagements</li>
<li style="text-align: left;">Social media collaboration</li>
<li style="text-align: left;">Event press release recognition</li>
<li style="text-align: left;">Name and logo on LA84 event signage and banners</li>
<li style="text-align: left;">Name and logo in LA84&#8217;s e-mail blasts to distribution list</li>
</ul>
<p style="text-align: center;">
</p> </div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4240" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4240,&quot;slug&quot;:&quot;steve-chavezs-coaching-drills-and-exercises-for-runners-medicine-ball-drills-weighted-squats&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.RE-vid .vid-list #v5&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4240" class="pum-container popmake theme-4185 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/LEydhzUQ9yY?rel=0&amp;showinfo=0" data-src="" frameborder="0" allowfullscreen></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4238" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4238,&quot;slug&quot;:&quot;steve-chavezs-coaching-drills-and-exercises-for-runners-plyometric-speed-drills&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.RE-vid .vid-list #v4&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4238" class="pum-container popmake theme-4185 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/3E_B7ONBHK0?rel=0&amp;showinfo=0" data-src="" frameborder="0" allowfullscreen></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4235" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4235,&quot;slug&quot;:&quot;steve-chavezs-coaching-drills-and-exercises-for-runners-strength-plyometric-drills&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.RE-vid .vid-list #v3&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4235" class="pum-container popmake theme-4185 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/ElQOVAfbGSs?rel=0&amp;showinfo=0" data-src="" frameborder="0" allowfullscreen></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4233" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4233,&quot;slug&quot;:&quot;steve-chavezs-coaching-drills-and-exercises-for-runners-running-posture&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.RE-vid .vid-list #v2&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4233" class="pum-container popmake theme-4185 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/1ZZqH6KGCZU?rel=0&amp;showinfo=0" data-src="" frameborder="0" allowfullscreen></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4228" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4228,&quot;slug&quot;:&quot;steve-chavezs-coaching-drills-and-exercises-for-runners-introduction-warming-up&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.RE-vid .vid-list #v1&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4228" class="pum-container popmake theme-4185 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/KF3_9kCjBrs?rel=0&amp;showinfo=0" data-src="" frameborder="0" allowfullscreen></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4219" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4219,&quot;slug&quot;:&quot;pep-program-acl-injury-reduction-agilities&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.PEP-vid .vid-list #v6&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4219" class="pum-container popmake theme-4185 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/uAYyrcjcSHo?rel=0&amp;showinfo=0" data-src="" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4215" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4215,&quot;slug&quot;:&quot;pep-program-acl-injury-reduction-plyometrics&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.PEP-vid .vid-list #v5&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4215" class="pum-container popmake theme-4185 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/ge906SCY4Hw?rel=0&amp;showinfo=0" data-src="" frameborder="0" allowfullscreen></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4211" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4211,&quot;slug&quot;:&quot;pep-program-acl-injury-reduction-strengthening&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.PEP-vid .vid-list #v4&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4211" class="pum-container popmake theme-4185 pum-responsive pum-responsive-small responsive size-small">
<div class="pum-content popmake-content">
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/OXtpc41NUGY?rel=0&amp;showinfo=0" data-src="" frameborder="0" allowfullscreen></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4207" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4207,&quot;slug&quot;:&quot;pep-program-acl-injury-reduction-warm-up&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.PEP-vid .vid-list #v3&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4207" class="pum-container popmake theme-4185 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/A91aTlSFWpw?rel=0&amp;showinfo=0" data-src="" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4205" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4205,&quot;slug&quot;:&quot;pep-program-acl-injury-reduction-soft-landings&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.PEP-vid .vid-list #v2&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4205" class="pum-container popmake theme-4185 pum-responsive pum-responsive-small responsive size-small">
<div class="pum-content popmake-content">
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/vTyacD-Io8o?rel=0&amp;showinfo=0" data-src="" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-4191" class="pum pum-overlay pum-theme-4185 popmake-overlay" data-popmake="{&quot;id&quot;:4191,&quot;slug&quot;:&quot;pep-program-acl-injury-reduction-introduction&quot;,&quot;theme_id&quot;:4185,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.PEP-vid .vid-list #v1&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;560&quot;,&quot;responsive_max_width&quot;:&quot;315&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true">
<div id="popmake-4191" class="pum-container popmake theme-4185 pum-responsive pum-responsive-small responsive size-small">
<div class="pum-content popmake-content">
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/W_PaOtzr5GI?rel=0&amp;showinfo=0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.la84.org\/2017\/01\/20\/sl-interview-jessie-auritt-story-supergirl\/":13623};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.la84.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css' href='http://www.la84.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js"></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' defer='defer'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.la84.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/themes/ideation-child-01/js/script.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/themes/ideation-child-01/js/globalMenusRight.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/themes/ideation/js/navigation.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/themes/ideation/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/www.la84.org\/wp-admin\/admin-ajax.php","default_theme":"4185"};
var ajaxurl = "http:\/\/www.la84.org\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "4185";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.21' defer='defer'></script>
<script type='text/javascript' src='http://www.la84.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.la84.org\/wp-admin\/admin-ajax.php","nonce":"a927eb87f8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.la84.org\/wp-login.php?redirect_to=http%3A%2F%2Fwww.la84.org%2F2017%2F01%2F20%2Fsl-interview-jessie-auritt-story-supergirl%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.la84.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'121312876',post:'13623',tz:'-8',srv:'www.la84.org'} ]);
	_stq.push([ 'clickTrackerInit', '121312876', '13623' ]);
</script>
</body>
</html>
 
 
 
 